MZ�ÿÿ¸@¸º´ Í!¸LÍ!This program cannot be run in DOS mode. $õ–<ß±÷RŒ±÷RŒ±÷RŒU‡­Œ°÷RŒU‡P�°÷RŒRich±÷RŒPEd†Ë¬�ð" P€ ` ®`A 8=T.rdataÐ@@.rsrc8= @ @@ˬ� TTTˬ�$¨¨Ë¬�ÌÌT.rdataT|.rdata$zzzdbg ð.rsrc$01ð H<.rsrc$02 z€]¹ãŠ2¡Ú¥*7ÎU÷_Dʼ׫�·K}ò›Ë¬�è€(€ @€X€p€ˆ€ € ¸ È Øp\Ȩ$Ä7ð ´MUI°4VS_VERSION_INFO½ïþ ö|O ö|O?StringFileInfoì040904B0LCompanyNameMicrosoft CorporationPFileDescriptioniSCSI Event Log DLLn'FileVersion10.0.20348.5622 (WinBuild.160101.0800)HInternalNameiSCSI Event Log DLL€.LegalCopyright© Microsoft Corporation. All rights reserved.POriginalFilenameiSCSI Event Log DLLj%ProductNameMicrosoft® Windows® Operating SystemDProductVersion10.0.20348.5622DVarFileInfo$Translation ° @ @ˆ"@"@L@@@@TC@C@ÌG@G@˜ÀÀx!À!À(#À?ÀäAÀBÀ83DÀFÀL4HÀHÀ$7ÄInitiator received an asynchronous logout message. The Target name is given in the dump data. A connection to the target was lost, but Initiator successfully reconnected to the target. Dump data contains the target name. xAttempt to bootstrap Windows using iSCSI NIC Boot (iBF) ÌIf Digest support selected for iSCSI Session, Will use Processor support for Digest computation. àInitiator did not start a session recovery upon receiving the request. Dump data contains the error status. ÜInitiator failed to connect to the target. Target IP address and TCP Port number are given in dump data. ŒThe initiator could not allocate resources for an iSCSI session. °Maximum command sequence number is not serially greater than expected command sequence number in login response. Dump data contains Expected Command Sequence number followed by Maximum Command Sequence number. MaxBurstLength is not serially greater than FirstBurstLength. Dump data contains FirstBurstLength followed by MaxBurstLength. œFailed to setup initiator portal. Error status is given in the dump data. �The initiator could not allocate resources for an iSCSI connection °The initiator could not send an iSCSI PDU. Error status is given in the dump data. ÄTarget or discovery service did not respond in time for an iSCSI request sent by the initiator. iSCSI Function code is given in the dump data. For details about iSCSI Function code please refer to iSCSI User's Guide. ´Target did not respond in time for a SCSI request. The CDB is given in the dump data.  Login request failed. The login response packet is given in the dump data. ØTarget returned an invalid login response packet. The login response packet is given in the dump data. ÔTarget provided invalid data for login redirect. Dump data contains the data returned by the target. ¼Target offered an unknown AuthMethod. Dump data contains the data returned by the target. ÜTarget offered an unknown digest algorithm for CHAP. Dump data contains the data returned by the target. ØCHAP challenge given by the target contains invalid characters. Dump data contains the challenge given. ÐAn invalid key was received during CHAP negotiation. The key=value pair is given in the dump data. ØCHAP Response given by the target did not match the expected one. Dump data contains the CHAP response. œHeader Digest is required by the initiator, but target did not offer it. ˜Data Digest is required by the initiator, but target did not offer it. ¸Connection to the target was lost. The initiator will attempt to retry the connection. ÌData Segment Length given in the header exceeds MaxRecvDataSegmentLength declared by the target. ÄHeader digest error was detected for the given PDU. Dump data contains the header and digest. ¤Target sent an invalid iSCSI PDU. Dump data contains the entire iSCSI header. ÄTarget sent an iSCSI PDU with an invalid opcode. Dump data contains the entire iSCSI header. àData digest error was detected. Dump data contains the calculated checksum followed by the given checksum. ŒTarget trying to send more data than requested by the initiator. Initiator could not find a match for the initiator task tag in the received PDU. Dump data contains the entire iSCSI header. ´Initiator received an invalid R2T packet. Dump data contains the entire iSCSI header. ¼Target rejected an iSCSI PDU sent by the initiator. Dump data contains the rejected PDU. ŒInitiator could not allocate a workitem for processing a request. ˆInitiator could not allocate resource for processing a request. ¼Challenge size given by the target exceeds the maximum specified in iSCSI specification. ´Target CHAP secret is smaller than the minimum size (12 bytes) required by the spec. Initiator CHAP secret is smaller than the minimum size (12 bytes) required by the spec. Dump data contains the given CHAP secret. ¨FIPS service could not be initialized. Persistent logons will not be processed. ¬Initiator requires CHAP for logon authentication, but target did not offer CHAP. ÜInitiator sent a task management command to reset the target. The target name is given in the dump data. ÈTarget requires logon authentication via CHAP, but Initiator is not configured to perform CHAP. ”Target did not send AuthMethod key during security negotiation phase. PTarget sent an invalid status sequence number for a connection. Dump data contains Expected Status Sequence number followed by the given status sequence number. tTarget failed to respond in time for a login request. xTarget failed to respond in time for a logout request. øTarget failed to respond in time for a login request. This login request was for adding a new connection to a session. €Target failed to respond in time for a SendTargets command. ¨Target failed to respond in time for a SCSI command sent through a WMI request. pTarget failed to respond in time to a NOP request. ˆTarget failed to respond in time to a Task Management request. ¼Target failed to respond in time to a Text Command sent to renegotiate iSCSI parameters. ìTarget failed to respond in time to a logout request sent in response to an asynchronous message from the target. èInitiator Service failed to respond in time to a request to configure IPSec resources for an iSCSI connection. øInitiator Service failed to respond in time to a request to release IPSec resources allocated for an iSCSI connection. ´Initiator Service failed to respond in time to a request to encrypt or decrypt data. ˆInitiator failed to allocate resources to send data to target. ÔInitiator could not map an user virtual address to kernel virtual address resulting in I/O failure. ÐInitiator could not allocate required resources for processing a request resulting in I/O failure. ¸Initiator could not allocate a tag for processing a request resulting in I/O failure. ÀTarget dropped the connection before the initiator could transition to Full Feature Phase. àTarget sent data in SCSI Response PDU instead of Data_IN PDU. Only Sense Data can be sent in SCSI Response. °Target set DataPduInOrder to NO when initiator requested YES. Login will be failed. ¼Target set DataSequenceInOrder to NO when initiator requested YES. Login will be failed. ˆCan not Reset the Target or LUN. Will attempt session recovery. „Booting from iSCSI, but Could not set any NIC in Paging Path. �Attempt to disable the Nagle Algorithm for iSCSI connection failed. After receiving an async logout from the target, attempt to relogin the session failed. Error status is given in the dump data. ÐAttempt to recover an unexpected terminated session failed. Error status is given in the dump data. üError occurred when processing iSCSI logon request. The request was not retried. Error status is given in the dump data.  Unexpected target portal IP types. Dump data contains the expected IP type. ÍþÍþȉ=ðñ«°C¬“A�-oãý/Ú‹«ô žmí©5§j󈘠°¸ MUI MUI en-US